Use IP Helper with Sonicwall VPN for Active Directory across the tunnel

See How It's Done

Secure access to Sonicwall VPN with OneLogin
Experts Exchange Solution brought to you by. Premium members can enroll in this course at no extra cost. It is a regular member of Domain Users. Covered by US Patent. Also remember that it is not 15 minutes from the change you make, Are you referring to Sites and Services? I was being impatient.

Post navigation

Active Directory Replication Issues Over Site-to-Site SonicWall VPN

Learn more about how to improve your government organization's security by viewing our on-demand webinar! Go Premium Individual Business. Network Operations Network Operations. They are both R2, both are DNS servers and global catalogs. On the second site, when DCPROMOing the server, everything was successful and it pulled all the usernames and group policies just fine. Sites and services has been set up correctly.

My problem is, is that they don't seem to be replicating any changes now. The VPN is still connected and solid. MTU is set to on both firewalls. I created a user account on server1 that did not replicate to server 2, but I am able to authenticate that user account on computers in server2's LAN.

These servers need to be replicating on a consistant basis and need to be exact mirrors. Solutions Learn More Through Courses. Experts Exchange Solution brought to you by Enjoy your complimentary solution view. Get every solution instantly with Premium. Start your 7-day free trial. I wear a lot of hats Now I am not saying to only use one, I'm just saying that it would work with only one listed. It is most likely one of these two: It is working fine and you aren't waiting long enough.

The Replication Rate is slowed way way way down across site links than the nearly instant replication you see when the DCs are in the same site together. There is something wrong in the Site configuration that you have not noticed is there. Experts Exchange Solution brought to you by Your issues matter to us.

It is very possible I'm being impatient, its been a couple hours since I've created the users. The site in the Philippines does not have the fastest internet connection though it is stable. Are you referring to Sites and Services? If so, are there any common mistakes I should look for? I've created a subnet and a site. During DC promo, the utility picked out the correct subnet and site for the server. I have not changed any settings in sites and services NTDS settings.

I just created the site and subnet. Is there something I missed? Thanks for your reply! Right click on it and choose 'replicate now' often helps speed things up when you're waiting for replication over a wan.

I can't think of anything specific that would be wrong in it beyond maybe a typo or something. I just put that out there as something to double check. Go Premium Individual Business. Little did we know that it was not replicating correctly.

The work around is to remove the security groups that are allowed, which lets everyone use it.. I want to secure this back up.

Here is a copy of the log. Local error 82 Local error 82 ". Solutions Learn More Through Courses. Experts Exchange Solution brought to you by Enjoy your complimentary solution view. Get every solution instantly with Premium. Start your 7-day free trial. I wear a lot of hats The AD account doesnt need any administrative privileges. Here "jthompson" is the AD account that was configured when integrating with AD.

And the password for the user. This must match the AD. Go to Test tab, and enter the details and do a test, Dont enter fullname here, rather the login name. This authenticates users in the group without issue.

Could you follow This Link and check page Sorry for the delay. I was out sick and then sent to a remote site for a week and a half. I got this up and working.

Additional Content is Available

Leave a Reply